MediaWiki 1.23 internal error
MediaWiki 1.23 requires at least PHP version 5.3.2, you are using PHP 5.2.17.
Please consider upgrading your copy of PHP. PHP versions less than 5.3.0 are no longer supported by the PHP Group and will not receive security or bugfix updates.
If for some reason you are unable to upgrade your PHP version, you will need to download an older version of MediaWiki from our website. See our compatibility page for details of which versions are compatible with prior versions of PHP.
Is this a known issue? Can it be fixed?