Welcome to Pilkipedia, Guest! We hope you enjoy the boards available for you to browse here in secrecy.
However why not sign up to the forum to browse the several hidden boards and contribute to our growing community!

MediaWiki 1.23 internal error

The forum hub of our ongoing main site development, for your questions and suggestions.

Moderators: Gtpod, Barrylad

MediaWiki 1.23 internal error

Postby Space Viking » Fri 26 Jun, 2015 9:12 am

MediaWiki 1.23 internal error

MediaWiki 1.23 requires at least PHP version 5.3.2, you are using PHP 5.2.17.

Please consider upgrading your copy of PHP. PHP versions less than 5.3.0 are no longer supported by the PHP Group and will not receive security or bugfix updates.

If for some reason you are unable to upgrade your PHP version, you will need to download an older version of MediaWiki from our website. See our compatibility page for details of which versions are compatible with prior versions of PHP.


Is this a known issue? Can it be fixed?
Space Viking
 
Posts: 33
Joined: Mon May 11, 2009
Reputation point: 19

Re: MediaWiki 1.23 internal error

Postby Gtpod » Fri 26 Jun, 2015 12:05 pm

The above issue has been fixed and the wiki should be working again now.

Thanks for letting us know!
<@gauss> tits baaaaaaaaaaaaaybeh
<@gauss> gotta stab those tits
User avatar
Gtpod
Site Admin
 
Posts: 11430
Joined: Sat May 13, 2006
Location: Tokyo
Reputation point: 6188


Return to The Wiki Project

Who is online

Registered users: No registered users